IciMapping software problem

Is there a limit to the population size that the IciMapping software can handle for linkage mapping? In our mapping experiment, we cannot seem to get the software to run beyond a  population size of 254 individuals.

Ndeye Ndack Diop

Hi Arnel, I am acting as a messenger for JianKang Wang. Please see below his response to your answer.

"The software developers have tried population size of 5000 and marker number of 8000, and the program works fine.  When you use Excel 2003, the maximum column number is 256. So, you cann’t handle population size greater that 254 in Excel 2003. We suggest you to use EXCEL 2007 for large population. Our software can load genetic populations stored either in EXCEL 2003 or in EXCEL 2007." 

posted on June 13, 2013 10:59AM
Harriet Benbow

What is the maximum number of markers the program can handle?

It has worked sucessfully with 3000, but now it is struggling to open the file with a larger number (i.e. >10000)

posted on July 18, 2013 9:53AM
Martha Bonell

I have the following problem. I can read examples BIP files, but to start running any mapping program, this error is displayed in the message window:
Error in the parameter file. Please check BIP.log for details.
I suppose that the program is running any way (for data of Run Time) but I don´t see results.
In the log file I read this message:
Welcome to the use of BIP.exe!
BIP.exe starts at 17:43:47.3 on 2013/07/17 (yyyy/mm/dd)
FindQTL.mio read successfully!
mapa.bip read successfully!
Bottom and/or tail proportion out of range!
--Error in the input file or parameter file!
I think that there is a problem with the number format too (thousands and decimal separator ).
I have windows 7 ultimate as running system
Can you help me?

posted on July 18, 2013 1:11PM
Theresa Fulton

Hi Martha,

Is the version of Excel you are using, using commas instead of decimals? If so you need to change to the English version of excel, that is one problem we have been seeing.

posted on July 19, 2013 11:58AM
Martha Bonell

Hi Theresa
I think that is not neccesary because if possible change this configuration in Excel. For the other side, when I use the examples BIP files (in plain text format) I have the same problem. Maybe the Ici Mapping software is ussing the system commas and decimals configuration, I mean windows configuration. I can´t understand what is means the error message in the log file (Bottom and/or tail proportion out of range!
--Error in the input file or parameter file!)
Thanks...

posted on July 19, 2013 12:37PM
Jiankang Wang

If the system in your computer use comma (,) as the deciminal point, you have to change the configuration from Control Panel.

By the way, we've just released version 3.3. You are welcome to use the latest version. http://www.isbreeding.net/software/?type=detail&id=12

posted on July 20, 2013 12:54AM
Martha Bonell

I have changed the configuration from control panel and the software is working OK. Also, I have the version 3.3.
Thanks.

posted on July 25, 2013 11:43AM
Harriet Benbow

I am having a problem today which I haven't seen before; 

when opening a BIP file which has been create by ICImapping, but has had phenotype data included I get an error message:

 

--input error: can't read the indicator for mapping (1) or simulation(2)

 

I understand that this related to the first readable column in the BIP file, but when I open it I cannot see any problem with it (it simply says '1') and it is not different compared to previously files I've used, or the example files provided.

Any help would be appreciated.

Harriet

posted on August 19, 2013 10:07AM
Jiankang Wang

Here is part of the BarleyDH.bip in the example folder.

!20, P2BC2DH, P2BC2F1-derived doubled haploids;
 1            !Indicator: 1 for mapping; 2 for simulation
 3        !Mapping Population Type
 1        !Mapping Function (1 for Kosambi; 2 for Haldane; 3 for Morgan)
 1        !Marker Space Type (1 for intervals; 2 for positions)
 1        !Marker Space Unit(1 for centiMorgan; 2 for Morgan)
 7       !Number of Chromosomes (or Linkage Groups)
 145      !Size of the mapping population
 3            !Number of traits
 

Please double check the same part in your data file with the one in the example folder. An error came from reading the row "1  !Indicator: 1 for mapping; 2 for simulation".

If you can't solve the problem, please send me your data file.
 

posted on August 20, 2013 2:45AM
Manoj Dsoza

It is usually applied to multiple mapping populations, but can be applied to one.

Ref: best Customer care
_________________

best Customer care

posted on January 11, 2014 5:26AM
Prabin Bajgain

Hi,

I have run into a strange problem while trying to use the NAM functionality. My input file for NAM loads fine but throws an error after pressing 'start'.

So I tried using the example files that come with the software. I had mixed results: The error does not appear when I use the provided 'Arabidopsis.nam' but it does appear when using the provided 'Maize.nam'.

I am using the latest 3.3 version of the software. I am on windows 7, 64bit.

I have ran this program successfully in the past with biparental (.bip) populations.

I would much appreciate your help. Thank you.

 

The error:

Once I click 'start', I am greeted with:

Welcome to the use of NAM.exe!
   NAM.exe starts at 20:15:49.1 on 2014/04/05 (yyyy/mm/dd)

 

followed by the error:

forrtl: severe (157): Program Exception - access violation

Image              PC        Routine            Line        Source            
NAM.exe            0034C3E9  Unknown               Unknown  Unknown
NAM.exe            0036133E  Unknown               Unknown  Unknown
NAM.exe            0037035F  Unknown               Unknown  Unknown
NAM.exe            004111B3  Unknown               Unknown  Unknown
NAM.exe            003C91E8  Unknown               Unknown  Unknown
kernel32.dll       7686336A  Unknown               Unknown  Unknown
ntdll.dll          772C9F72  Unknown               Unknown  Unknown
ntdll.dll          772C9F45  Unknown               Unknown  Unknown

posted on April 7, 2014 3:19PM
Back to top